What are the requirements for using Kearo?

Access to the SAP® system - Kearo needs a SAP® user with RFC access. The required authorizations can be found by downloading the manual in the download section

SQL Server - Kearo uses a SQL server to perform its calculations. You can also use the free version of SQL server (SQL Server Express).

.Net Framework 3.5 or higher - Kearo uses the VB .NET technology which needs the .Net Framework 3.5 to work properly. This framework is free and downloadable from the Microsoft site.

Windows operating system - An Operating System on which the .Net Framework 3.5 and SQL server can be installed. Typically Windows XP, Windows Vista and Windows 7 are supported.

SAP® must be installed - Kearo must be installed on a machine on which the SAP® front GUI has been installed.

Online internet connection for authentication of Kearo